Back to overview
Degraded
High CPU usage spikes
Aug 11 at 11:44am CEST
Affected services
SVR.JS website
SVR.JS forum
SVR.JS git server
SVR.JS download server
SVR.JS analytics server
svrjs.link custom URL shortener
SVR.JS statistics server
Resolved
Aug 11 at 12:13pm CEST
The high CPU usage on VPSes that caused slowdowns on SVR.JS websites is now resolved.
Affected services
SVR.JS website
SVR.JS forum
SVR.JS download server
SVR.JS git server
svrjs.link custom URL shortener
SVR.JS analytics server
SVR.JS statistics server
Created
Aug 11 at 11:44am CEST
There is an unknown issue, that causes the high CPU usage on the VPSes that host SVR.JS websites. The websites may be inaccessible. We will investigate the issue.
Affected services
SVR.JS website
SVR.JS forum
SVR.JS download server
SVR.JS git server
svrjs.link custom URL shortener
SVR.JS analytics server
SVR.JS statistics server